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About these notes

Abhout these notes

These release notes contain information about this release of SAP BusinessObjects Xcelsius 2008 Fix
Pack 3.3.

Read the entire document before installing your Business Objects software. After the release of the
software, any late breaking issues will be added to the SAP BusinessObjects Release Notes available
online at: http://help.sap.com/content/bobj/overview/index.htm.

Note:

To be sure you have the most up-to-date information, consult the online release notes.
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About Release Numbering

Ahout Release Numbering

Xcelsius 2008 is the initial release of this product, and may be referred to unofficially as Xcelsius 2008
RTM.

Xcelsius 2008 SP3 is the third service pack (SP) release and contains a collection of updates, fixes,
enhancements and additional features. Service packs are considered major releases, and all affected
documentation is updated.

Xcelsius 2008 Fix Pack 3.1 is the first fix pack for SP3 and contains a collection of patches or bug fixes,
but does not contain any enhancements or additional features. Fix packs are considered minor releases,
and documentation updates are limited to Release Notes and Fixed Issues.

The fix pack numbering is structured as follows: [Service Pack Number].[Fix Pack Number]. For example,
if there were a third fix pack for a fourth service pack, it would be “Fix Pack 4.3”. Any future Service
Packs and Fix Packs will follow the above outlined numbering system. Fix packs should only be applied
to the service pack they pertain to.

Note:

Users can verify which release of Xcelsius 2008 they have installed from the Help menu, Help > About
Xcesius. The dialog box displays the "Xcelsius Version" number and the "Build Number". Previous
releases correspond to the following numbers:

Xcelsius Release Xcelsius Version Build Number
Xcelsius 2008 (RTM) 5.0.0.99 12,1,0,121
Xcelsius 2008 SP1 5.0.0.99 12,1,0,247
Xcelsius 2008 FixPack 1.1 5.1.1.0 12,1,1,344
Xcelsius 2008 SP2 5.2.0.0 12,2,0,608
Xcelsius 2008 FixPack 2.1 5.2.1.0 12,2,1,66
Xcelsius 2008 SP3 5.3.0.0 12,3,0,670
Xcelsius 2008 FixPack 3.1 5.3.1.0 12,3,1,776
Xcelsius 2008 FixPack 3.2 5.3.2.0 12,3,2,864
Xcelsius 2008 FixPack 3.3 5.3.3.0 12,3,3,973

Starting with the release of Fix Pack 1.1, the "Xcelsius Version" number will correspond to the Fix Pack
numbering structure noted above. The version number will be structured as follows: [Product
Version].[Service Pack Number].[Fix Pack Number].0.
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Installation

3.1 Installation Requirements

Xcelsius 2008 requires the ability to write files to the registry and installation directory. If Xcelsius 2008
is unable to access and write the files, the installation will fail. Xcelsius 2008 requries the following
permissions for the specified operating systems:

Operating System Requirement

Windows XP Current user must be an Administrator or have Administrator-level rights

Windows Vista + Current user must be an Administrator or have Administrator-level rights
« User Account Control must be disabled

For a complete list of system requirements and supported platforms, see the SAP BusinessObjects
Xcelsius 2008 Supported Platforms document available at https://www.sdn.sap.com/irj/boc/articles For
complete installation instructions, see the SAP BusinessObjects Xcelsius 2008 Installation Guide )
available on the SAp Help Portal at http://help.sap.com.

3.2 Error uninstalling Xcelsius 2008 with Fix Pack 1.1

If Fix Pack 1.1 has been applied, when attempting to uninstall SAP BusinessObjects Xcelsius 2008 to
install Service Pack 3, an error occurs.

Workaround: Uninstall Fix Pack 1.1 before uninstalling Xcelsius 2008.

3.3 Missing xcelsius.msi file
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Installation

If you previously installed SAP BusinessObjects Xcelsius 2008 SP2 or SP1, before you install SAP

BusinessObjects Xcelsius 2008 SP3, you must uninstall the previous version. If you deleted the source

files for the SP1 or SP2 installation, when you attempt to uninstall Service Pack 3, an error occurs:

The file <filepath> is not a valid installation package for Xcelsius 2008.

Try to find the installation package Xcelsius.msi in a folder from which you
can install Xcelsius 2008.

The location for the xcelsius.msi file for Service Pack 3 is not accepted.

This error is due to a Microsoft known issue: Error 1706 "No Valid Source Could Be Found" When
Installing MSI File from Removable Media.

As a workaround, if possible, save a copy of the xcelsius.msi file from the previously installed version
in the location where the previous program source files were saved and then uninstall Xcelsius.

If you do not have access to the source files for the previously installed release, follow the steps to
resolve the issue on the Microsoft support site at http://support.microsoft.com/kb/299803.

Note:

If you have trouble uninstalling your previous version, the MS Installer Fix Utility might help. Download
it from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-
983a48d5e1bd/msicuu2.exe.

3.4 Installation stops at registration of .dll files

When installing SAP BusinessObjects Xcelsius 2008 SP3, any firewall or network security application
(e.g., McAfee, Norton) that blocks the connection to the remote installation source files prevents the
installer from removing the previously installed release and the installation stops at the registration of
the .dll files in the registry.

Workaround: Before installing SAP BusinessObjects Xcelsius 2008 SP3, do one of the following:

»  Copy the Xcelsius source files to the local drive where you are installing the program.

- Disable any firewall or network security application (e.g., McAfee, Norton) that may block the access
to the remote source files.

3.5 Installing Xcelsius 2008 on Windows 7

To install Xcelsius 2008 SP3 successfully on Windows 7, you first need to manually install Microsoft
Visual C++ 2005 SP1 Redistributable Package. Microsoft Visual C++ 2005 SP1 Redistributable Package
is located on the installation CD, in a folder with the format: %\package\redist%.
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Installation

3.6 Error installing Xcelsius 2008 SP3 Fix Pack 3.3

The following error may occur after installing Xcelsius 2008 SP3 Fix Pack 3.3:
"The program might not have installed correctly".

To solve this problem, reinstall the product using the "Reinstall using recommended settings" option.
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Known Issues in Xcelsius 2008 FP3.3

Known Issues in Xcelsius 2008 FP3.3

4.1 Mandatory field in SAP ECC Web Services

It is a known issue that the SAP Enterprise Resource Planning Central Component Web Services
require the mandatory field "soapAction" to be included in the soap header. If the attribute "soapAction”
is missing, manually add the attribute with an empty string such as: "soapAction=".

4.2 Exporting to PDF

In Xcelsius 2008, the default format for exporting to PDF is "Acrobat 9.0 (PDF 1.8)". If Acrobat Reader
8.0 is installed, the default exported PDF cannot be opened. If using Acrobat Reader 8.0 or older,
change the format to "Acrobat 6.0 (PDF 1.5)" before exporting to PDF.

4.3 To enter or change the keycode on Windows 7

To enter or change the keycode on Windows 7 you need to run Xcelsius as an administrator.

To run Xcelsius as an administrator:

» Right-click START > Programs > Xcelsius 2008, and select Run as Administrator.

4.4 Accessing the Add-on manager or to add or remove an Add-on Manger in
Windows 7

To access the Add-on manager or to add or remove an Add-on Manager in Windows 7, you must run
Xcelsius as an administrator, or an error will occur.

To run Xcelsius as an administrator:
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Known Issues in Xcelsius 2008 FP3.3

* Right-click START > Programs > Xcelsius 2008, and select Run as Administrator.

Note:
Note: If you do not perform both of these steps, Xcelsius may crash while accessing the Add-on Manager,

or may freeze while adding or removing an add-on.

4.5 Adobhe Flash Player requirements

Adobe Flash Player 10.1.53 does not allow exported PowerPoint or Word files to play inside embedded
.swf files. To fix this issue, upgrade the Adobe Flash Player to 10.1.82.76 or higher.

2010-09-28



Known Issues in Xcelsius 2008 FP3.2

Known Issues in Xcelsius 2008 FP3.2

5.1 Chart mouse-over values are truncated if you use one of four special characters
("l'l &l>)'

Chart mouse-over values are truncated if you use one of these four special characters ", ', &, >.
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Known Issues in Xcelsius 2008 FP3.1

Known Issues in Xcelsius 2008 FP3.1

6.1 Opening files created in older versions of Xcelsius

When you open a file created in Xcelsius SP3 or any earlier version, a warning message appears:
"Xcelsius has detected the file you just opened has been created with an older version of Xcelsius.
Some model features may not function and the layout may differ. If you overwrite this file, you will not
be able to open it with a previous version of Xcelsius."

Save the file only if you do not want to open it again in a previous version of Xcelsius.

6.2 lllegal characters in a worksheet name

If the worksheet that you use in Xcelsius contains illegal characters in its name, the resulting dashboard
SWF might not be generated according to the design. This behavior is a known limitation.

A worksheet name must not start with a space. When the "Optimize Spreadsheet" option (found under
Preferences) is enabled, the worksheet name must not start with a < character, and it must not end
with a space.

6.3 Components with a Dynamic Visibility property state that is invalid

When dealing with components in which the state of the Dynamic Visibility property is invalid, SP3 has
a different behavior from previous releases.

To be considered valid, the Dynamic Visibility property must have a non-null value for both the Status
and Key fields. For dashboard models created in all previous releases, including any upgrade scenarios,
SP3 treats the component with the invalid state of Dynamic Visibility as hidden. For dashboard models
created in SP3, SP3 treats the component with an invalid state of Dynamic Visibility as visible.
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Known Issues in Xcelsius 2008 FP3.1

6.4 Mouse pointer appears to stick in grid component

Itis a known issue that the mouse pointer may appear to stick due to the use of a grid component in
the dashboard. To resolve this issue, reduce the number and complexity of the grid components in the
dashboard or use alternative components, if possible.

6.5 Glohalization support

For SAP NetWeaver BW integration, some simple globalization is supported. The thousands and decimal
separators, days of the week, and months of the year follow the SAP SU3 settings.

» For dates, use a custom non-locale specific format of: d mmm yyyy

+ For times, use a custom non-locale specific 24-hour clock format (without the AM/PM): hh : mm

6.6 Use Default Query Data without selecting Refresh Before Components Are Loaded

In this version of Xcelsius (FP3.1), you can select Use Default Query Data without having to check
Refresh Before Components Are Loaded. You can now use a Connection Refresh Button to
Refresh After Components Are Loaded but still select Use Default Query Data.

6.7 Unnecessary rows and columns are ignored by a BICS web service

When calling a BICS web service, if your query returns more rows and columns than are bound to the
spreadsheet in Xcelsius, the unnecessary rows and columns are now ignored.

6.8 Data not inserted if Dynamic Visibility property is hidden

When using the Dynamic Visibility property, a component will not insert data when the property is hidden.
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Known Issues in Xcelsius 2008 FP3.1

6.9 COM exception when logging onto SAP after upgrading on Vista

After upgrading to Xcelsius 2008 FP3.1 on the Microsoft Vista platform, a COM Exception appears
during the SAP system logon process when you use the SAP NetWeaver BW Connection, or when you
select SAP > Open > Publish > Publish As from the menu in Xcelsius.

To resolve this issue, remove crypt32.d11 and winhttp.dll from $Xcelsius in

stalled root%\Xcelsius\, for example "C:\Program Files\Business Objects\Xcel
sius\".
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Known Issues in Xcelsius 2008 SP3

Known Issues in Xcelsius 2008 SP3

7.1 Launching Xcelsius 2008 - Error Message

If the Microsoft Windows temporary folder %temp% (For example, for Administrator, C: \Documents
and Settings\Administrator\Local Settings\Temp)does not exist, when launching SAP
BusinessObijects Xcelsius 2008, an error occurs:

"Microsoft Visual C++ Runtime Library" "RuntimeError! ..."

The workaround is to ensure that the Windows temporary folder exists in the default location before
launching Xcelsius.

7.2 User Account Control and Manage Add-0ns

If User Account Control (UAC) is enabled, the Manage Add-Ons menu item is not available in Xcelsius.

As a workaround, turn UAC off if you want to manage add-ons.

7.3 Font size after upgrading to Xcelsius 2008

After upgrading to SAP BusinessObjects Xclesius 2008 from Xcelsius 4.5, fonts appear visually
smaller in SWF files although, in the "Properties” panel, the font size is the same as it was in the earlier
version.

As a workaround, adjust the font sizes for models designed in Xcelsius 4.5 and upgraded to Xcelsius
2008 to accommodate the size difference.

7.4 Printing SWFs in PowerPoint
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Known Issues in Xcelsius 2008 SP3

When users open Microsoft PowerPoint files that contain SWFs and print the slides before running the
Slide show, the printed slides are blank.

To print SWFs in PowerPoint, start Slide Show mode and open each slide before printing the file.

1.5 Export Issues

7.5.1 Export to HTML with long filename

If a model is exported to HTML and given a filename with more than 59 wide characters (UNICODE
filename), the exported HTML file cannot load the SWF file. In the exported HTML file, the SWF filename
is truncated after 59 wide characters.

As a workaround, use a filename that is 59 wide characters or less or manually modify the HTML file
to include the actual filename in <EMBED src="">.

7.5.2 Export to HTNIL model size difference hetween SWF file and HTNL file

After exporting to HTML format, the size of the model in the HTML output is larger than it is in the SWF
output.

To change the size of the model in an HTML file, in your browser, view the source for the file and, in
the OBJECT tag, adjust the Height and Width settings.

Note:
In Firefox, to reduce the model size, you must also change the Height and Width settings in the EMBED
tag.

7.5.3 Component size when exporting to PDF or PPT

After exporting to Adobe PDF or Microsoft PowerPoint (PPT) format, the sizes of some components
are different than they were in the XLF and in the Preview, and they may not be aligned as they were
in design mode.
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Known Issues in Xcelsius 2008 SP3

This behavior is caused by an Adobe Flash Player known issue. For more information, see the Adobe
Flash Player Bug and Issue Management system at http://bugs.adobe.com/jira/browse/FP-1090.

7.6 Components

7.6.1 Slide Show transition types

Slide Show transitions do not work as intended in design-mode and/or at run-time.

The following transition types work correctly during design-mode:
+ Cover Left
+  Cover Right

* Push Left
* Push Right
+ Zoom

At run-time, only the Fade Smoothy transition type works as intended. The following transition types
have different behavior than intended:

Transition Selected Transition Behavior at run-time
Push Left Push Right

Push Right Push Left

Uncover Left Up Push Up

7.6.2 Flash memory management and the SWF Loader component

The new web connectivity component, SWF Loader, is designed to load SWF files at run-time with
better memory management than the Slide Show component. However, it is still subject to the Adobe
Flash Player memory management method, which controls when inactive components are removed
from memory.

To avoid heavy memory consumption when using the SWF Loader:
» Reduce the number of SWF Loader and Slide Show components included in a single model

23
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* Reduce the number of SWF files that the SWF Loader and Slide Show components in the model
must load concurrently at run-time.

7.6.3 Multiple Slide Show components in HTNL missing items

If a model includes two or more Slide Show components, when the model is exported to HTML, one of
the Slide Show components may be missing some items in the child SWF.

If a model is missing items from a Slide Show, recreate the model using the SWF Loader component
instead of the Slide Show component.

7.6.4 Interaction with components hehind charts

In Crystal Xcelsius 4.5, when a Chart was placed over top of another component that had interaction
enabled, users could still interact with the component behind the chart. In SAP BusinessObjects Xcelsius
2008, when a chart covers another component, users cannot interact with the covered component by
default.

To allow users to interact with components behind a chart:

1. Select the Chart component and open the "Properties" panel.

2. Click the Appearance view and on the Layout tab, set the following options:
» Under "Chart Area", deselect the Show Chart Background option.
» Under "Plot Area", deselect the Show Fill option.

7.6.5 Selecting and Binding multiple components may result in multiple bindings
for one property

When you select multiple components and bind a property to a value, if the component selected first
does not have a binding for the property and the component selected second did,then the second
component will have two bindings for that property value. Since a single property cannot be bound to
multiple values, the property sheet for the second component will display the existing value rather than
the new value. To change the binding value, you must first delete the existing binding and then bind
the property to the new value.

24
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7.6.6 Dynamic visibhility behavior

In Xcelsius 2008 SP3, for a component to be hidden using "Dynamic Visibility" when the model runs,
a valid value must be specified in both the Status box and in the Key box for dynamic visibility. If a
Status value is specified and the Key value is not, the component remains visible in the model.

In Xcelsius 2008 SP2, components were hidden whenever a value was specified in the Status box,
regardless of whether the Key value was set.

Workaround: If a value is entered in the Status box for dynamic visibility, ensure a Key value is also
set.

1. Select the component and open the "Properties" panel.

2. In the "Properties" panel, click Behavior > Common.

3. Under "Dynamic Visibility", if a value is set in the Status box, set an appropriate value in the Key
box.

Note:
If the component is not required for the model, remove it to reduce the file size of the SWF file and
improve overall performance.

7.7 Connectivity

7.7.1 BusinessObjects Xcelsius Enterprise 2008

7.7.1.1 Live Office

7.7.1.1.1 Live Office Compatibility Mode Open from BusinessObjects Enterprise

Even if "Live Office Compatibility Mode" is enabled, the Live Office application does not provide the full
functionality from within Xcelsius 2008 as is provided from within Microsoft Office applications. For

25
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example, you cannot open Microsoft Excel spreadsheets that are saved in InfoView. Other unavailable
functionality includes publishing spreadsheets to BusinessObjects Enterprise and refresh options.

To workaround this issue, use the Live Office functionality in Microsoft Excel and then import the Live
Office-enabled spreadsheet into Xcelsius.

7.7.1.1.2 Live Office-enabled Spreadsheets decrease performance

If a model includes a Live Office-enabled spreadsheet, performance when generating SWF files
decreases by about 10%. Performance is reduced even if the Live Office connection is disabled.

7.7.1.2 Viewing Parent SWWF Hosted in BusinessOhjects Enterprise InfoView with
Local Child content

Problem: Exporting a SWF (parent) to BusinessObjects Enterprise that has local content (e.g. a child
swf, or image) stored on a local PC. The parent SWF can be viewed in InfoView but it cannot load the
child content.

Workaround: There is no workaround for this. This is an Adobe security restriction. The Adobe Flash
Player 9 does not allow a SWF hosted on a URL (For example, BusinessObjects Enterprise InfoView
or a website) to load a file that is stored on a local file system. Parent SWF files hosted in
BusinessObijects Enterprise InfoView must have child content that is also hosted in BusinessObjects
Enterprise InfoView.

For more information, see the Security Changes in Flash Player 9 document available on the Adobe
website at http://www.adobe.com/devnet/flashplayer/articles/fplayer9_security.html

7.7.1.3 Portal data connection checkhox hehavior

If a Portal Data Connection is added to a model for an IBM WebSphere connection with Connection
Type set to None and Parameter Type set to CheckBox, when users select the checkbox on the IBM
Websphere Portal, the insert value is -1. When the checkbox is not selected the insert value is null.

7.8 Microsoft Excel

26
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7.8.1 Microsoft Excel stops responding

If both Xcelsius and Microsoft Excel are used simultaneously on the same system, Microsoft Excel may
stop responding.
To minimize the possibility for this issue to occur, do the following:

» Ensure that all Microsoft Excel updates are installed.
+ When working with both Xcelsius and Excel at the same time, always start Xcelsius first and then
start Excel.

7.8.2 Microsoft Excel Functions

Array Formulas (entered using Ctrl + Shift + Enter)
Issue: Xcelsius 2008 does not support Microsoft Excel array formulas.

Condition: Formula is an array formula, entered using Ctrl + Shift + Enter, enclosed
between braces {} e.9g. ={SUM (B2:D2*B3:D3) }.

Behavior: Incorrect calculation is returned by Xcelsius 2008.
DATEVALUE(date_text)
Issue: Xcelsius 2008 does not support Microsoft Excel's internal text-based date format.
Condition: Date_text is entered in non-numeric format, e.g. January 1, 2008.
Behavior: Xcelsius 2008 will return #VALUE!. Excel will return its internal date value.

Functions with “optional” parameters
For Excel functions that have parameters which are optional, or have values that can be
omitted, it is recommended to provide values for these parameters. Omitting values for
optional parameters may prevent your visualization from rendering.

INDEX(array, row_num, column_num)
Issue: Xcelsius 2008 calculates INDEX as a value, not a cell reference. Therefore, it cannot
be combined with other functions that use cell references.

Condition: Other functions combined with INDEX requiring a cell reference, i.e.
SUM (A1l :INDEX (...) ).

Behavior: Xcelsius 2008 calculates a value, creating an error for other functions that use
cell references.

IRR(values, guess)
Issue: Xcelsius 2008 returns incorrect calculation if the guess value is negative.

27 2010-09-28



Known Issues in Xcelsius 2008 SP3

Condition: Guess value is negative.
Behavior: Xcelsius 2008 returns blank. Excel returns a valid IRR value.
SUMIF(range, criteria, sum_range)

Issue: Xcelsius 2008 does not calculate an expanded sum_range if range cell selection is
larger than sum_range cell selection.

Condition: Range cell selection is larger than sum_range cell selection.

Behavior: Xcelsius 2008 only calculates cells selected in the sum_range; Excel calculates
an expanded sum_range based on the larger cell selection of range.

SUMPRODUCT((Condition1)*(The range to sum))

Issue: Xcelsius 2008 does not support the use of SUMPRODUCT ((Condition1)*(The range
to sum)).

Condition: ((Condition1)*(The range to sum)) is not supported.

Behaviour: The function returns #VALUE when run. Xcelsius 2008 only supports the use
of SUMPRODUCT(Range1,Range2, ...).

SUMXMY2, SUMX2MY2, and SUMX2PY2 functions

Issue: When SUMXMY2, SUMX2MY2, or SUMX2PY2 functions are set to an error message
such as #value!, in run-time, Xcelsius 2008 returns the value NaN instead of #Value!.

TEXT(value, format_text)

Issue: Xcelsius 2008 doesn't support formatting Excel internal numbering scheme into
year.

Condition: Value is between Excel's minimum and maximum year (in number form); for
mat_text value is e.

Behavior: The formula =TEXT (1, “e”) Xcelsius 2008 returns e; Excel returns value 1900.

VLOOKUP(lookup_value, table_array, col_index_num, range_lookup) and
HLOOKUP(lookup_value, table_array, row_index_num, range_lookup)

Issue: Microsoft Excel and Xcelsius 2008 produce different calculation results on duplicated
lookup_value in table_array. Microsoft has reported a known issue with these functions.

Conditions:

- Range_lookup value is omitted or set to TRUE.

- Lookup_value in table_array is duplicated (two or more times).

- The values in the first column oftable_array are sorted in ascending order.

Behavior: Xcelsius 2008 will return the value from the FIRST row/column found in the ta
ble_array; Excel will return the value from the LAST row/column in the table_array.

7.8.3 IFERROR Excel function not supported

28

2010-09-28



Known Issues in Xcelsius 2008 SP3

In the SAP BusinessObjects Xcelsius 2008 User Guide and online help, IFERROR is mistakenly listed
as a supported Excel function. The IFERROR function is not supported in Xcelsius 2008.

7.8.4 Optimize Spreadsheet option and "&" character

If a worksheet in the embedded spreadsheet has a name that contains the “&” character and, on the
Excel Options dialog box, the Optimize Spreadsheet option is enabled, components with data binding
to that worksheet may not display the data properly during preview and runtime.

Workaround: Disable the Optimize Spreadsheet option.
1. Click File > Preferences > Excel Options .

2. Under "Optimize Spreadsheet", deselect Enable.

3. Click OK.
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